<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:arial,helvetica,sans-serif;font-size:10pt"><br><div> </div>Have fun,<br>L@u<br>The Computing Froggy<div><br></div><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><div style="font-family: arial,helvetica,sans-serif; font-size: 10pt;"><br><div style="font-family: times new roman,new york,times,serif; font-size: 12pt;"><font face="Tahoma" size="2"><b><span style="font-weight: bold;">De :</span></b> "jpilot@nomad.inbox5.com" <jpilot@nomad.inbox5.com><br><b><span style="font-weight: bold;">À :</span></b> Laurent ROCHE <laurent_roche@yahoo.com><br><b><span style="font-weight: bold;">Envoyé le :</span></b> Dimanche, 13 Septembre 2009, 2h30mn 42s<br><b><span style="font-weight: bold;">Objet :</span></b> Re: Re : Re : [jp] Pb at sync !<br></font><br>


  

Laurent ROCHE wrote:
<blockquote type="cite">
  
  <div style="font-family: arial,helvetica,sans-serif; font-size: 10pt;">Hi,<br>
  <br>
I am still having a problem during the sync that blocked my Clié !<br>
(cf. other posts)<br>
  <br>
I have tried to but can not switch to j-pilot 1.6.2 as it needs the
libpisock9 version 0.12.4 or higher ... however with Ubuntu 9.04 there
is the libpisock9 version 0.12.3 ! !  !<br>
I don't want to upgrade the lib as I am afraid it might brake some
thing else.<br>
  </div>
</blockquote>
Things have only been getting better with pilot-link and I would not be
afraid to upgrade the library.  If the package that you download
doesn't work you can always remove it with 'apt-get --purge remove
pilot-link' and then recover to the version shipped with Ubuntu with
'apt-get install pilot-link<br></div></div></blockquote><div style="font-family: arial,helvetica,sans-serif; font-size: 10pt;"><div style="font-family: times new roman,new york,times,serif; font-size: 12pt;"><div> <br>I have installed the latest version of j-pilot (v 1.6.2) which needed the latest version of libpisock9 which in turn needed other libraries.<br>I had to download and install the folowing packages:<br>jpilot_1.6.2.5-2_i386.deb, jpilot-backup_0.60-3_i386.deb, jpilot-plugins_1.6.2.5-2_i386.deb, libbluetooth3_4.42-2_i386.deb, libgcrypt11_1.4.4-4_i386.deb, libgpg-error0_1.6-1_i386.deb, libpisock9_0.12.4-3_i386.deb.<br><br>But in the end, I could not sync with My Clié ... nothing was hapening so I removed the packages j-pilot and pilot-link ... and then reinstalling j-pilot restaured the previous version of libpisock9. However the other libs stayed like they were (latest version).<br>For now, I leave everything like this ... hoping for some
 changes with Ubuntu 9.10 !<br><br><br>Thanks for all the help,<br>L@u<br><br><br><br></div></div></div></div><br>



      </body></html>