[jp] J-Pilot 1.8.2 released

Judd Montgomery judd at jpilot.org
Sun May 25 16:31:54 EDT 2014


On 05/25/2014 01:35 PM, A.D. Burrows wrote:
> Thank you again for your continued efforts. We'd be in trouble without you. :)
>
We'll be in trouble if the kernel maintainers remove support ;-)

> I tried to upgrade to the new version. apt-get says I already have the
> latest version. I currently have version 1.8.1.2 installed. What
> should I do?

It will take a while for the packages to make their way through the 
system.  Ludovic, do you know how long this will take?

I built packages for Ubuntu 12.04 (Precise) and 14.04 (Trusty) and they 
are linked to near the bottom of my download page.
http://www.jpilot.org/download.html

Judd




More information about the Jpilot mailing list