[jp] Treo 680 connect by USB to JPilot V1.8.1.2 on Mint Petra 64

Jim Seymour jseymour at LinxNet.com
Wed Jan 15 15:06:53 EST 2014


On Wed, 15 Jan 2014 11:22:47 -0800 (PST)
Rich Shepard <rshepard at appl-ecosys.com> wrote:

> On Wed, 15 Jan 2014, A.D. Burrows wrote:
> 
> > I tried running sudo jpilot in terminal and syncing. It worked!
> > Thanks for pointing that out. Its still odd that I'd have to run it
> > as Superuser, I didn't have to do that before I upgraded. I
> > consider it a work-around rather than a solution.
> 
>    Check permissions on jpilot and pilot-xfer. The latter is probably
> owned by root but may not have 'world' executable permissions; e.g.,
> 775.

Perhaps he needs to add himself to the "dialout" group for permissions
to access the necessary device node?

Regards,
Jim
-- 
Note: My mail server employs *very* aggressive anti-spam
filtering.  If you reply to this email and your email is
rejected, please accept my apologies and let me know via my
web form at <http://jimsun.LinxNet.com/contact/scform.php>.



More information about the Jpilot mailing list