[jp] Treo 680 connect by USB to JPilot V1.8.1.2 on Mint Petra 64

Lucas Levrel llevrel at yahoo.fr
Wed Jan 15 04:11:22 EST 2014


Le 14 janvier 2014, A.D. Burrows a écrit :

> I'm using Linux Mint 16, (Petra.) I've installed JPilot V.1.8.1.2. I'm
> trying to connect and sync a Palm Treo 680. I click the sync button in
> the JPilot window, (or the sync and back-up button), then push the
> sync button on the USB cord. Nothing happens. I've tried it the other
> way, too -- USB cord then JPilot window; same result.
> - I've run JPilot in debug mode; it listens for the sync when I click
> the sync button.
> - According to dmsg, the system is seeing the Treo.

You should see messages from several modules (usb, usbcore, usbserial, 
visor), the last ones saying "... now attached to ttyUSB0/ttyUSB1". Do 
you?

> - Syncing worked with the same hardware under Mint 12. It stopped
> working when I upgraded.

Have you kept or copied your /home/X/.jpilot when upgrading?

> Maybe I need to make a logical link; I've no idea how. Maybe there's
> something else I need to do. Can somebody suggest a solution, please?

On my distro I have to be member of group "dialout" (however IIRC I get an 
error message when trying to sync if I'm not).

-- 
Lucas Levrel



More information about the Jpilot mailing list