[jp] cannot delete calendar entries (1.8)

Ralph Stahl post at rstahl.de
Tue May 25 04:27:47 EDT 2010


Hi,

I am new here, and I hope to get some help. I come from Germany, so
please forgive my not-so-perfect english :-).

The facts: I have used JPilot 1.6 for some years (Linux), and some days
ago I upgraded to 1.8. I did it by installing it from source over the
old version and keeping the old .jpilot directory. Furthermore I use my
Pilot Z22 syncing with JPilot. With 1.6 it worked all fine, and it is
working now too.

But now I cannot delete most (not all!) of calendar entries (with some
older entries it works). If I try it, the message "Couldn't find record
to delete" appears in the message pane.

I tried the following:

- closed JPilot
- renamed the .jpilot directory, so that no .jpilot exists
- started JPilot (new .jpilot was created)
- synced with Pilot Z22
- tataaa, all entries are available again
- but, I cannot delete calendar entries :-(

What can I do? Is it a Bug in JPilot?

Ralph



More information about the Jpilot mailing list