[jp] can't sync

Larry Grant larry.grant at webpointtech.com
Sun Jun 15 14:55:59 EDT 2008


I had been using jpilot flawlessly for quite a while with Ubuntu (up
to Hardy) and my Treo 600.  Now that I upgaded to a Centro, I haven't
been able to sync.

So far, this is what I've done:

First, I tried Restore From Handheld with the Centro.  It didn't
recognize the Centro.  Then I thought, maybe I need to build from
source to get the latest version of everything.  So I removed the
jpilot and pilot-link packages and installed both from source.  Still
no sync with the Centro.  Then I tried it with the Treo, and now it
won't even sync with that!  I saw online to try running from the
command line:

pilot-xfer -p usb: --list

and I got:

pilot-xfer: command not found

with advice to install pilot-link. I couldn't figure out why I don't
have pilot-xfer, if it's supposed to be part of pilot-link.  So then I
installed the pilot-link package to get it.  Now I'm getting:

 Unable to bind to port: usb:

from both the Treo and the Centro.

I could really use some direction of what to do now.



More information about the Jpilot mailing list