[jp] Sync problems

Donn Washburn n5xwb at hal-pc.org
Wed Nov 22 20:26:45 EST 2006


Eamann O Ruairc wrote:
> Hello TR,
> 
> Thank you too for taking time to try and help me!
> 
> I have followed your suggestion but it has not produced the hoped for 
> results:
> 
> When I executed the command "modprobe visor" the terminal did not give 
> me any output.
> 
> root at eamann-laptop:/home/eamann# modprobe visor
> root at eamann-laptop:/home/eamann#
> 
> Was that OK?
> 
> Then when I pressed the sync button on the Zire the Palm did an "empty" 
> sync, that is it went into motion, said "Sync completed", or words to 
> that effect, but I did not see any activity. Then the processor of my 
> laptop began to whizz and the only way I could get it to stop was by 
> restarting the machine.
> 
> When I pressed the sync button in JP, it reacted with "Syncing on device 
> /dev/ttyUSB1 - Press the HotSync button now" but when I did so nothing 
> happened.
> 
> Any further suggestions?
> 
> Thanks anyway!
> 
> Best wishes,
> 
> Eamann
> 
> 
> 
> 
> TR wrote:
>> On Tuesday 21 November 2006 14:03, Eamann O Ruairc wrote:
>>   
>>> Hello all!
>>>
>>> On 14 Nov. I posted a message explaining that I could not sync my Palm
>>> Zire 71 to my Acer laptop where I run Ubuntu 6.10.
>>>
>>> Unfortunately for me, nobody replied.
>>>
>>> I have spent hours googling and trying the various bits of advice on
>>> offer, but so far to no avail.
>>>
>>> Do any of you JP "experts" know of a definitive "howto" which would
>>> throw light on the problem?
>>>
>>> I have tried without success deleting JP entirely and then reinstalling
>>> it. But the laptop and the cradle still do not communicate...
>>>
>>> Thank you in advance to the person(s) who will kindly reply to this
>>> message!
>>>
>>> Best wishes,
>>>
>>> Eamann O Ruairc
>>>     
>> Since it's kind of quiet in JP land, guess I'll throw out the old suggestion 
>> that solved my problem for me on a SuSE system and a Zire 31. If you know 
>> anything about using the command line, you can issue a 'modprobe visor' 
>> command and see if that gets you anywhere. You'll have to do it as root. I 
>> don't think it can hurt to give it a try. First verify that JP is pointing 
>> to /dev/ttyUSB1, which should be created when you hit the sync button on your 
>> device.
>>
>> So, the sequence goes:
>> 1. Set the JP path to /dev/ttyUSB1
>> 2. Type "modprobe visor" on the command line
>> 3. Hit the sync button on the Zire
>> 4. Hit the JP sync button
>>
>> That's the closest thing I have to a panacea. Let us know how it goes.
You may have just reminded me why mine has been failing -> "visor"
"lsmod | grep visor" showed nothing.  Thanks for the reminder.

-- 
73 de Donn Washburn
307 Savoy Street     Email: " n5xwb at hal-pc.org "
Sugar Land, TX 77478 LL# 1.281.242.3256
Ham Callsign N5XWB   HAMs : " n5xwb at arrl.net "
VoIP via Gizmo: bmw_87kbike / via Skype: n5xwbg
BMW MOA #: 4146 - Ambassador
       " http://counter.li.org " #279316



More information about the Jpilot mailing list