[jp] Sync problems

TR tmst at nethere.com
Wed Nov 22 00:01:21 EST 2006


On Tuesday 21 November 2006 14:03, Eamann O Ruairc wrote:
> Hello all!
>
> On 14 Nov. I posted a message explaining that I could not sync my Palm
> Zire 71 to my Acer laptop where I run Ubuntu 6.10.
>
> Unfortunately for me, nobody replied.
>
> I have spent hours googling and trying the various bits of advice on
> offer, but so far to no avail.
>
> Do any of you JP "experts" know of a definitive "howto" which would
> throw light on the problem?
>
> I have tried without success deleting JP entirely and then reinstalling
> it. But the laptop and the cradle still do not communicate...
>
> Thank you in advance to the person(s) who will kindly reply to this
> message!
>
> Best wishes,
>
> Eamann O Ruairc

Since it's kind of quiet in JP land, guess I'll throw out the old suggestion 
that solved my problem for me on a SuSE system and a Zire 31. If you know 
anything about using the command line, you can issue a 'modprobe visor' 
command and see if that gets you anywhere. You'll have to do it as root. I 
don't think it can hurt to give it a try. First verify that JP is pointing 
to /dev/ttyUSB1, which should be created when you hit the sync button on your 
device.

So, the sequence goes:
1. Set the JP path to /dev/ttyUSB1
2. Type "modprobe visor" on the command line
3. Hit the sync button on the Zire
4. Hit the JP sync button

That's the closest thing I have to a panacea. Let us know how it goes.

-TR



More information about the Jpilot mailing list