[jp] Cannot sync???

Eamann O Ruairc e.oruairc at skynet.be
Tue Nov 14 10:54:20 EST 2006


Hello fellow J-Pilot users!

I'm new to this mailing list and new to Linux too. I would be very 
grateful for any help in trying to make J-Pilot work for me!

My problem is that I am no longer able to sync my Zire 71 to my Acer 
Travelmate laptop, where I am running Ubuntu 6.10.

I have got myself in a muddle and do not know where to go. I was 
initially able to sync, but in circumstances which I no longer remember 
I could no longer sync. In my computer log I read:

"Nov  8 15:35:23 localhost kernel: [17182448.456000] usb 2-1: Handspring 
Visor / Palm OS converter now attached to ttyUSB3"

I go to System/Preferences/PalmOS and type in ttyUSB3 and do the same in 
J-Pilot/File/Preferences/Settings. But when I try to sync, I get the 
following error report:

pi_bind error: /dev/ttyUSB3 No such file or directory
Check your serial port and settings
Exiting with status SYNC_ERROR_BIND

I have tried using USB0, USB1 and dev/Pilot, but it does not make any 
difference.

I have made links from dev/Pilot to USB0 and USB1, but that has not 
helped. Perhaps it was not a good idea to make two links? Could that be 
confusing the computer and preventing the sync?

I tried using Gpilot as well, but that did not change anything.

I have uninstalled and reinstalled the software, but that has not 
changed anything.

Can anyone tell me what is wrong?

Eamann




More information about the Jpilot mailing list