[jp] JPilot and newer Palm databases

Ralph Alvy ralvy at warpmail.net
Tue Mar 28 00:57:11 EST 2006


On Mon March 27 2006 3:42 pm, Charles Philip Chan wrote:
> On Sun, 26 Mar 2006 12:21:31 -0800
>
> Ralph Alvy <ralvy at warpmail.net> wrote:
> > If I upgrade to a Palm that employs the newer Palm databases (Treo
> > 650 or TX for instance), will JPilot handle them? Do I need to
> > upgrade to pilot-link 0.12. to do that?
>
> It all depends what you want to do. Jpilot will work with the
> compatabilty DB's with no problems. However, if you want to sync the
> new db's with jpilot, you will need pilot-link >= 0.12 and the jppy
> jpilot plugins. If you want to use photo, birthday and the new custom
> fields in contacts db, the only option right now is to use jppy
> stand-alone or embedded in jpilot. You can find jppy here:
>
>      http://wiki.zanu.org.uk/jppy/FrontPage
>
> More info about jppy can be found here:
>
>      http://www.nickpiper.co.uk/jpilot-python.php3
>
>
> According the Judd, the underlining code to support the new db's is
> already in jpilot. However the gui code have yet to be written.
>
>
> Charles

Quite interesting, Charles. jppy looks very promising. Never heard of it until 
now.



More information about the Jpilot mailing list