[jp] J-Pilot and Fedora Core 5

George Avrunin avrunin at math.umass.edu
Sun Mar 26 20:21:10 EST 2006


>>>>> On Sun, 26 Mar 2006 16:38:51 -0800, "FA" == Florin Andrei <florin at andrei.myip.org> wrote:

  FA> On Sun, 2006-03-26 at 15:50 -0800, Paul Erickson wrote:
  >> Has anyone used jpilot in FC-5? Given the problems with FC-4 I am
  >> holding off upgrading til I know that FC-5 is working properly.
  FA> 
  FA> Works for me.
  FA> 
  FA> -- 
  FA> Florin Andrei
  FA> 

Doesn't work for me, but it's not jpilot that's causing problems.  

I have a Treo 90 which worked fine with FC 4 (at least once I got the
udev stuff straightened out).  With a fresh install of FC5, when I
plug in the USB cable from the Treo and press the sync button, I get
an error message from the kernel saying "visor ttyUSB0: Device lied
about number of ports, please use a lower one."  The Treo just waits
for the connection; when it times out or I reset it, I get a kernel
bug, with the message "kernel BUG at kernel/workqueue.c:109!", a
temporary freeze of the system, etc.  When the system comes back, at
least some of the USB stuff is no longer working (mounting memory
keys, etc.).  I filed a bugzilla on this:
  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186712
But that was only on Saturday, so I haven't heard anything about the
response.  

I'm using a USB port that worked with the Treo with FC5 and, if I
reboot, I can mount USB keys in that port, so I assume the whole thing
is a kernel problem.  If anyone has a suggestion for a workaround, I'd
appreciate hearing it.

  George Avrunin  


--
George Avrunin                                 413-545-0510 (voice)
Department of Mathematics and Statistics       413-545-1801 (fax)
University of Massachusetts                    avrunin at math.umass.edu
Amherst, MA  01003-9305               http://www.math.umass.edu/~avrunin/
USA






More information about the Jpilot mailing list