[jp] JPilot and newer Palm databases

Ralph Alvy ralvy at warpmail.net
Sun Mar 26 15:21:31 EST 2006


If I upgrade to a Palm that employs the newer Palm databases (Treo 650 or TX 
for instance), will JPilot handle them? Do I need to upgrade to pilot-link 
0.12. to do that?



More information about the Jpilot mailing list