[jp] J-Pilot 0.99.8-pre11 available

Juergen Lennefer jpilot-j at lennefer.de
Mon Sep 26 05:35:36 EDT 2005


Hello,

anybody reading here?

Has jpilot.org died? I don't see any more messages and the webpage was offline 
some days in last week?!

Regards,
Juergen

On Thursday, 15. September 2005 04:58, Judd Montgomery wrote:
> Juergen Lennefer wrote:
> > Hello,
> >
> > I'm working with jPilot for now about 3 years, running it with SuSE Linux
> > (currently version 9.3 using UTF8) with KDE 3.4.2 Level "b" and syncing
> > my TT3.
> >
> > Since I tried the 0.99.8 pre releases I'm fighting constantly with the
> > character set settings as the german umlauts are not viewed or wrong
> > entered (or both).
> > So it is with pre11, too. I tried all possible char sets in pref, but no
> > success. The char set "UTF: Latin1, Western Europe (CP1252)" should be
> > the best choice, or not?
>
> Did you compile with --enable-gtk2?  Did/does version 0.99.7 work
> properly for you?
>
> > At jPilot entered umlauts are viewed right with jPilot, but give ugly
> > special double chars on the TT3. Otherwise in TT3 correct entered umlauts
> > will not be displayed in jPilot. E.g. in Address Book a Lastname with an
> > umlaut will displayed without it on the left side, the complete name
> > isn't displayed on the right side.
> > I'm very unhappy with this issue if jPilot goes in the final version
> > without any fix.
>
> I can not duplicate this.  It sounds like you are using GTK1.  Let me know.
>
> Judd
> _______________________________________________
> Public archival of this list without notice is prohibited.
> jpilot mailing list
> jpilot at jpilot.org
> http://www.jpilot.org/mailman/listinfo/jpilot

-- 
### Juergen Lennefer ### Kuerten ### Germany ###



More information about the Jpilot mailing list