[jp] no jpilot for user

John Shane jslists at mtwafrica.org
Mon Sep 12 07:43:56 EDT 2005


On Sun, 11 Sep 2005 11:33:59 -0700
Richard <rick47 at adelphia.net> wrote:

> Have installed jpilot in Suse 9.3, i386.  Root can open and run, but I have 
> not tried to sync here.  As a user, I cannot open without the following 
> error:
> gtkrc:37: error: unexpected identifier `gtk-alternative-button-order', 
> expected keyword - e.g. `style'
> This does not look like a permission error to me.  What do I need to do to fix 
> this?
> Thanks, Richard

Richard, I don't know what to tell you to fix jpilot on your system but I
have jpilot 0.99.7-1 running successfully on my Suse 9.3 ThinkPad X30.  I
downloaded the tar file from the jpilot web site and configured it with
GTK2 support enabled (I think jpilot looks much nicer that way ;-), then
used checkinstall to make an RPM. I installed jpilot with the RPM. So far
it's working fine for me as a user. I'd be happy to send you the RPM if you
want it (It's 1.1MB). 

The version that comes with Suse 9.3 is 0.99.7-24 and I do not know why
the version Suse ships is different. YAST installed my 0.99.7-1 RPM
without complaining though.  John



More information about the Jpilot mailing list