[jp] no jpilot for user

Richard rick47 at adelphia.net
Sun Sep 11 18:15:12 EDT 2005


On Sunday September 11,2005 1:31 pm, Jason Day wrote:
> On Sun, Sep 11, 2005 at 11:33:59AM -0700, Richard wrote:
> > Have installed jpilot in Suse 9.3, i386.  Root can open and run, but I
> > have not tried to sync here.  As a user, I cannot open without the
> > following error:
> > gtkrc:37: error: unexpected identifier `gtk-alternative-button-order',
> > expected keyword - e.g. `style'
>
> This isn't a fatal error, nor is it specific to jpilot.  GTK is
> complaining about the `gtk-alternative-button-order' pref in line 37 of
> your ~/.gtkrc file.  You can get rid of this error by deleting this line
> or commenting it out (put a # at the start of the line).
>
> Does jpilot run as normal after you get this error?
>
> Jason

Nope.  Does not run at all.  And I do not see a .gtkrc file.  There is 
a .gtk_qt_engine_rc file, but that is all.  I assume the engine file is there 
from my attempts to install just about everything that was on the Suse disk 
that had any relation to gtk to get it to work, or at least give it something 
to find and use.  When I go into root, and try to start jpilot, I see the 
same error as before, but jpilot seems to open ok.  As a user it does not.

Richard



More information about the Jpilot mailing list