[jp] no jpilot for user

Donn Washburn n5xwb at hal-pc.org
Sun Sep 11 15:32:16 EDT 2005


Richard wrote:
> Have installed jpilot in Suse 9.3, i386.  Root can open and run, but I have 
> not tried to sync here.  As a user, I cannot open without the following 
> error:
> gtkrc:37: error: unexpected identifier `gtk-alternative-button-order', 
> expected keyword - e.g. `style'
> This does not look like a permission error to me.  What do I need to do to fix 
> this?
> Thanks, Richard
I downloaded and RPM from SuSE for 9.3 and it worked.
I did install from source and had problems with the source but it is 
fixed now.  I install from source the original pilot-link without problem.

As I remember it was error with otherconv.c.  Of course gtk is a always 
a headache for SuSE.  Callup yast2 and confirm you have all of the 
development gtk stuff.

By the way the error deals with SuSE's linker not jpilot
-- 
73 de Donn Washburn  Hpage:" http://www.hal-pc.org/~n5xwb "
Ham Callsign N5XWB   Email  : " n5xwb at hal-pc.org "
307 Savoy St.        HAMs:" n5xwb at arrl.net "
Sugar Land, TX 77478 BMW MOA #: 4146 - Ambassador
LL# 1.281.242.3256   " http://counter.li.org " #279316



More information about the Jpilot mailing list