[jp] CSV configure -- picking up the thread from last month

Peter N. Spotts pspotts at alum.mit.edu
Wed Jun 22 20:07:44 EDT 2005


 >> The experimentalist in me decided to download and install the latest
 >> CVS (as of 2:30 p.m. EST in the States on March 28). I ran autogen.sh
 >> and got the following error message:
 >>
 >> configure: WARNING: Operating system Linux not supported by jpilot-
 >> dialer
 >> ./configure: line 19368: syntax error near unexpected token
 >> 'ALL_LINGUA="cs cs da de es fr it ja nl no ru sv tr vi zh_CN zh_TW"'
 >> ./configure: line 19368: 'ALL_LINGUA="cs cs da de es fr it ja nl no ru
 >> sv tr vi zh_CN zh_TW"'
 >>
 >> Then it returned me abruptly to the prompt. Likewise when I ran
 >> ./configure just to see what would happen.
 >>
 >> Any suggestions about how I can proceed?
 >>

 >I am using these versions
 >autoconf --version
 >autoconf (GNU Autoconf) 2.59
 >automake --version
 ><automake (GNU automake) 1.8.5

 >Did you run autogen.sh {configure options}?

 >Judd


Judd,

I deeply apologize for missing your attempt to help on this thread last 
month. For the record, I did use autoconf 2.59 and automake 1.8.5. But 
as I scanned the verbosity when I ran autogen.sh, I came across this line:

configure.in:5: version mismatch. This is automake 1.8.5 but the 
definition used by this AM_INIT_AUTOMAKE comes from automake1.8.3. You 
should recreate aclocal.m4 with aclocal and run automake again.

Might this have something to do with the problem?

Best,

Pete



-- 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
       Peter N. Spotts | Science Correspondent
            The Christian Science Monitor
         One Norway Street, Boston  MA  02115
  Office: 617-450-2449 | Office in home: 508-520-3139
    Email: pspotts at alum.mit.edu | www.csmonitor.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



More information about the Jpilot mailing list