[jp] Fedora Core 4 (FC4) issues solved!

Andreas Micklei andreas.micklei at ivistar.de
Mon Jul 11 05:29:50 EDT 2005


Hi all,

I just joined this list because of this very problem.

I can not get my Palm IIIc to sync with FC4 via serial.

On Sun, Jul 10, 2005 at 03:03:06PM -0400, John Russell wrote:
> On Sun, 2005-07-10 at 13:10 -0400, Steven W. Orr wrote:
> 
> > It already had the correct username installed. So I ran install-user to 
> > set it again. Then I ran jpilot
> > 
> > Here's the result of running jpilot:
> > 
> > ****************************************
> >  Syncing on device /dev/pilot
> >  Press the HotSync button now
> > ****************************************
> > Username is ""
> > User ID is 158724392
> > lastSyncPC = 134821792
> > This PC = 633526988
> > dlp_OpenConduit() failed
> > Sync canceled
> > Exiting with status SYNC_ERROR_OPEN_CONDUIT
> > Finished

Same symptoms.

> I had that problem, too, Steven.  I could run install-user and read the
> correct username and userid, so I didn't feel it necessary to re-install
> the username. 

I did not try this yet, but pilot-xfer on it's own works perfectly, just
jpilot fails since I upgraded from FC3 to FC4. So I don't think my Palm
device is screwed up.

> [...]
> It seems, from reading the posts from this lists that some people have
> this null user issue and some don't with the same packages.  I am
> running AMD processor... could this be a hardware issue? 

I am using and AMD processor to.

I tried compiling the CVS version if jpilot as suggested on this list
but using the pilot-link package from FC4 (since pilot-xfer works on the
commandline). No success. I am going to try the FC3 RPMs next. Thanks
for the hint.

-- 
Andreas Micklei
IVISTAR Kommunikationssysteme AG
Ehrenbergstr. 19 / 10245 Berlin
http://www.ivistar.de



More information about the Jpilot mailing list