[jp] Poll: GTK1 versus GTK2

Ralph Alvy ralvy at warpmail.net
Mon Jan 24 17:22:16 EST 2005


On Monday 24 January 2005 11:37 am, David A. Desrosiers wrote:
> > If people need GTK1 compatibility, they can always use an older
> > version of jpilot.
>

My problem with this is that, recently, I have found that compiling JPIilot 
with GTK2 support results in the Month and Year arrowheads moving 2 
months/years at a time in Calendar view. I don't know when this started to 
happen, and it only happens under Slackware and Arch linux, where I have gtk2 
2.6.x installed. Under Gentoo, compiling JPIlot with GTK2 support works fine, 
but that installation has gtk2 2.4.x installed.

I far prefer a GTK2 Jpilot, but  just can't use it with the above concerns 
right now. I have tried recompiling both gtk2 and jpilot, to no avail.



More information about the Jpilot mailing list