[jp] Cannot sync Handspring Visor

George Fragos fragos at earthlink.net
Tue Jun 29 21:50:42 EDT 2004


You've gold a pretty old version of JPilot.  I use 0.9.7 with Lindows and  
there may be one newer.  It may not be the issue but it always makes sense  
to upgrade when you have problems with an old version.

On Tue, 29 Jun 2004 20:41:41 -0500, <arico at jam.rr.com> wrote:

> I have an original Visor.  I try to sync with jpilot and it does not  
> work.  Can anyone help?  jpilot version is 0.99.2.
>
> Palm version is 3.1H2.
>
> I have set up a link
>
> lrwxrwxrwx   root root         10 May 11 17:07 pilot -> /dev/ttyS0
>
> The ttyS0 file looks like this.
>
> crw-rw-rw-   arico uucp       4, 64    Jun 20 14:04 /dev/ttyS0
>
> So why can't I sync?
>
> Thanks.
> _______________________________________________
> Public archival of this list without notice is prohibited.
> jpilot mailing list
> jpilot at jpilot.org
> http://www.jpilot.org/mailman/listinfo/jpilot



-- 
____________
George Fragos
408-892-1589 cell
577 South 12th St.
San Jose CA 95112



More information about the Jpilot mailing list