[jp] Are Palm OS 3.5 and 5.0 compatible doing backups?

Judd Montgomery judd at jpilot.org
Tue Jun 8 14:26:08 EDT 2004


You should use pilot-xfer, or the install in J-Pilot to install Address,
Datebook, Todo, Memo, and whatever other apps you need on the Treo 600
from the 270 backup.  They are compatible with OS 5.0.

Judd

Zeno R.R. Davatz said:
> Hi
>
> I used to have a TREO 270. Now I bought a TREO 600. All my data of the
> TREO 270 is in ~/.jpilot directory. When I sync my TREO 600 only
> DateBookDB.pdb gets synced. AddressDB.pdb and ToDoDB.pdb do not get
> synced. Any hints? Is this due to the Palm OS Version 3.5 vs 5.0? What
> could I do in that case?
>
> Jpilot Version: 0.99.7
> pilot-link Version: 0.11.8
>
> Kernel: 2.6.2
> Gentoo: PPC Q2-2004
>
> Thanks for any Feedback.
>
> Zeno
> _______________________________________________
> Public archival of this list without notice is prohibited.
> jpilot mailing list
> jpilot at jpilot.org
> http://www.jpilot.org/mailman/listinfo/jpilot
>
> !DSPAM:40c5b69a133749621397003!
>





More information about the Jpilot mailing list