[jp] JPilot doesn't work with 2.6.9-1.6_FC2 kernel!? How fix?

seberino at spawar.navy.mil seberino at spawar.navy.mil
Mon Dec 20 12:41:55 EST 2004


Jonathan

Thanks so much!  Indeed I 'downgraded' to 2.6.8-1.521 kernel
as you did and then JPilot worked again!? Has JPilot always
been so sensitive to kernel changes??  How fix?? Will we forever
need to use 2.6.8-1.521 kernel?! :)

Chris



On Fri, Dec 17, 2004 at 01:57:31PM -0500, Jonathan Murray wrote:
> Have you changed or upgrade your kernel lately? I experienced similar
> problems when I tried to move to 2.6.9-1.6_FC2. I switched back to the
> old kernel 2.6.8-1.521 and it worked again. Not an issue unless you need
> something in 2.6.9-1.6_FC2.



More information about the Jpilot mailing list