[jp] libcrypto.so.4 Dependency for Mandrake 10.0

Terry Roe lists at terryroe.com
Fri Apr 2 11:17:49 EST 2004


Is there no help for the problem stated below?  Have I not provided 
enough information?  I would really like to use 0.99.7 as I used it 
previously on Fedora and I liked the new features.

Any help is greatly appreciated.

TR
email:  lists at terryroe.com

Terry Roe wrote:
> Greetings,
> 
> I recently switched to Mandrake Linux 10.0.  The jpilot package that 
> comes with this distribution is jpilot-0.99.6-2mdk.  I would like to use 
> 0.99.7, but I get a failed dependency on libcrypto.so.4 when I try to 
> install the rpm.  The version of openssl that is installed is 
> openssl-0.9.7c-3mdk.  There is no libcrypto.so.4 in this package.  Could 
> someone please give me instructions on how to make 0.99.7 work in my setup?
> 
> Any help is much appreciated.
> 
> TR
> _______________________________________________
> Public archival of this list without notice is 
> prohibited.                    
> jpilot mailing list
> jpilot at jpilot.org
> http://www.jpilot.org/mailman/listinfo/jpilot
> 
> 



More information about the Jpilot mailing list