[jp] Backup problem with Tungsten-T with latest update

Brian Morrison bdm at fenrir.org.uk
Tue May 13 16:36:27 EDT 2003


On Mon, 12 May 2003 21:24:11 -0400 (EDT) in
Pine.LNX.4.53.0305122122450.3557 at aphrodite.gnu-designs.com "David A.
Desrosiers" <hacker at gnu-designs.com> wrote:

> 
> > If that won't work either, then it's not a problem with the plugin,
> > and we'll have to ask the pilot-link folks for help.
> 
> 	We're listening, so let me/us know. I don't have a Tungsten
> 	device
> (or the income to afford one, my newest Palm is an aging m505), so all
> I can test on is the Simulator under vmware, which isn't the fairest
> test of the capabilities. Testers are welcome, so join us on irc
> (irc.pilot-link.org in#pilot-link) and we can try to help "real-time".

OK, I popped up on IRC and someone (setuid) suggested I increase
DLP_BUF_SIZE in dlp.c, so I set it to 0x1ffff and rebuilt pilot-link.

Success! I was able to sync just fine this time. Seems like it is the
64k buffer size and code with >64k segments.

Thanks for your help.

If you would like the errant file, then please ask and I can send it.

-- 

Brian Morrison

bdm at fenrir dot org dot uk
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.jpilot.org/pipermail/jpilot_lists.jpilot.org/attachments/20030513/b95ff2bc/attachment-0001.sig>


More information about the Jpilot mailing list