[jp] Building on RH8.0

Robert W March RWMarch at sympatico.ca
Wed Mar 26 22:24:23 EST 2003


 Ludovic,

The failure repeats precisely.

$ gcc --version
gcc (GCC) 3.2 20020903 (Red Hat Linux 8.0 3.2-7)

-Robert


On March 26, 2003 13:04, Ludovic Rousseau wrote:
> The error does not comes from utils.c:919 but from the compiler itself
> (internal error:)
>
> > What is the cc1 compiler?  Does it fail there everytime?  The error
> > messages suggest that it is a RedHat bug.
>
> cc1 is the "real" compiler of gcc. gcc is just a wrapper around cpp,
> cc1, asm and ld.
>
> The real question is: what is your version of gcc (gcc --version)?
> I suspect a RedHat specific version of gcc from an unstable branch.

-- 
                                  Robert March
                              St Andrew's House
                          L'Orignal  ON  K0B 1K0



More information about the Jpilot mailing list