[jp] RPM unable to see libs

Robert W March RWMarch at sympatico.ca
Wed Mar 19 09:19:54 EST 2003


I want to install jpilot-0.99.5-1.i386.rpm on a RH7.3 systems currently using 
JPilot 0.99.3 and pilot-link 11.7.

But, I get failed dependencies ...
        libpisock.so.8   is needed by jpilot-0.99.5-1
        libcrypto.so.0   is needed by jpilot-0.99.5-1

However, these libs _are_ on the system.  Maybe they are not located where 
JPilot expects them.  I note that the rpm was built on Slackware and RH has a 
reputation for moving directories around. I did ldconfig -v to no avail.

Could someone please tell me how to fix this.

Thank you,
Robert
-- 
			 	   Robert W March
  		                 St. Andrew's House
 			     L'Orignal  Ontario  Canada



More information about the Jpilot mailing list