[jp] Syncing troubles with RedHat 8.0

Susan Lindsey lindsey at sdsc.edu
Mon Jun 16 12:50:40 EDT 2003


Hi Judd,

Attached is the dmesg output... I don't think it's binding to any ports.

Susan

On Sat, Jun 14, 2003 at 01:37:49AM -0400, Judd Montgomery wrote:
> use dmesg and see what ports it is binding to (if any).
> 
> 
> Susan Lindsey wrote:
> >Hi all,
> >
> >My machine was "upgraded" last week to RedHat 8.0 from RedHat 7.2
> >and now I can't sync my Sony Clie 665.  
> >
> >All the jpilot & executables remain unchanged (should I recompile?)
> >from versions 0.99.5 & 0.11.5.
> >
> >The /dev/ttyUSB[01] ports have been chowned over to me but it
> >looks like no one is listening:
> >
> >Script started on Fri Jun 13 13:45:40 2003
> >lamia:~ <1> ls -al /dev/ttyUSB[0-1]
> >crw-rw-rw-    1 lindsey  uucp     188,   0 Aug 30  2002 /dev/ttyUSB0
> >crw-rw-rw-    1 lindsey  uucp     188,   1 Aug 30  2002 /dev/ttyUSB1
> >lamia:~ <2> ls -al /dev/usb/ttyUSB[0-1]
> >crw-rw-rw-    1 lindsey  root     188,   0 Aug 30  2002 /dev/usb/ttyUSB0
> >crw-rw-rw-    1 lindsey  root     188,   1 Aug 30  2002 /dev/usb/ttyUSB1
> >lamia:~ <3> pilot-xfer -p /dev/ttyUSB0 --sync ~/.jpilot/
> >
> >   ERROR: No such device
> >   Unable to bind to port '/dev/ttyUSB0'
> >   Please use --help for more information
> >
> >lamia:~ <4> exit
> >exit
> >
> >Script done on Fri Jun 13 13:46:29 2003
> >
> >Any thoughts?
> >
> >Thanks for your help,
> >Susan
> 
> 
> _______________________________________________
> jpilot mailing list
> jpilot at jpilot.org
> http://www.jpilot.org/mailman/listinfo/jpilot
-------------- next part --------------
Script started on Mon Jun 16 09:48:47 2003
lamia:~ <1> pilot-xfer -p /dev/ttyUSB0 --sync ~/.jpilot/

   ERROR: No such device
   Unable to bind to port '/dev/ttyUSB0'
   Please use --help for more information

lamia:~ <2> dmesg
Linux version 2.4.20-13.8smp (bhcompile at daffy.perf.redhat.com) (gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)) #1 SMP Mon May 12 11:48:58 EDT 2003
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000003ff77000 (usable)
 BIOS-e820: 000000003ff77000 - 000000003ff79000 (ACPI NVS)
 BIOS-e820: 000000003ff79000 - 0000000040000000 (reserved)
 BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee10000 (reserved)
 BIOS-e820: 00000000ffb00000 - 0000000100000000 (reserved)
127MB HIGHMEM available.
896MB LOWMEM available.
found SMP MP-table at 000fe710
hm, page 000fe000 reserved twice.
hm, page 000ff000 reserved twice.
hm, page 000f0000 reserved twice.
On node 0 totalpages: 262007
zone(0): 4096 pages.
zone(1): 225280 pages.
zone(2): 32631 pages.
ACPI: Searched entire block, no RSDP was found.
ACPI: RSDP located at physical address c00fd560
RSD PTR  v0 [DELL  ]
__va_range(0xfd574, 0x68): idx=8 mapped at ffff6000
ACPI table found: RSDT v1 [DELL   WS 530  0.7]
__va_range(0xfd5a8, 0x24): idx=8 mapped at ffff6000
__va_range(0xfd5a8, 0x74): idx=8 mapped at ffff6000
ACPI table found: FACP v1 [DELL   WS 530  0.7]
__va_range(0xfffe623b, 0x24): idx=8 mapped at ffff6000
__va_range(0xfffe623b, 0xa7): idx=8 mapped at ffff6000
ACPI table found: SSDT v1 [DELL st_ex 0.4096]
__va_range(0xfd61c, 0x24): idx=8 mapped at ffff6000
__va_range(0xfd61c, 0x5c): idx=8 mapped at ffff6000
ACPI table found: APIC v1 [DELL   WS 530  0.7]
__va_range(0xfd61c, 0x5c): idx=8 mapped at ffff6000
LAPIC (acpi_id[0x0001] id[0x0] enabled[1])
CPU 0 (0x0000) enabledProcessor #0 Unknown CPU [15:1] APIC version 16

LAPIC (acpi_id[0x0002] id[0x1] enabled[1])
CPU 1 (0x0100) enabledProcessor #1 Unknown CPU [15:1] APIC version 16

IOAPIC (id[0x2] address[0xfec00000] global_irq_base[0x0])
INT_SRC_OVR (bus[0] irq[0x0] global_irq[0x2] polarity[0x0] trigger[0x0])
INT_SRC_OVR (bus[0] irq[0x9] global_irq[0x9] polarity[0x1] trigger[0x3])
2 CPUs total
Local APIC address fee00000
__va_range(0xfd678, 0x24): idx=8 mapped at ffff6000
__va_range(0xfd678, 0x28): idx=8 mapped at ffff6000
ACPI table found: BOOT v1 [DELL   WS 530  0.7]
Enabling the CPU's according to the ACPI table
Intel MultiProcessor Specification v1.4
    Virtual Wire compatibility mode.
OEM ID: DELL     Product ID: WS 530       APIC at: 0xFEE00000
I/O APIC #2 Version 32 at 0xFEC00000.
Enabling APIC mode: Flat.	Using 1 I/O APICs
Processors: 2
Kernel command line: ro root=LABEL=/ hdd=ide-scsi
ide_setup: hdd=ide-scsi
Initializing CPU#0
Detected 1977.477 MHz processor.
Console: colour VGA+ 80x25
Calibrating delay loop... 3945.26 BogoMIPS
Memory: 1026412k/1048028k available (1462k kernel code, 18040k reserved, 1088k data, 156k init, 130524k highmem)
Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
Inode cache hash table entries: 65536 (order: 7, 524288 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer-cache hash table entries: 65536 (order: 6, 262144 bytes)
Page-cache hash table entries: 262144 (order: 8, 1048576 bytes)
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 256K
CPU: Hyper-Threading is disabled
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU:     After generic, caps: 3febfbff 00000000 00000000 00000000
CPU:             Common caps: 3febfbff 00000000 00000000 00000000
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
mtrr: v1.40 (20010327) Richard Gooch (rgooch at atnf.csiro.au)
mtrr: detected mtrr type: Intel
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 256K
CPU: Hyper-Threading is disabled
Intel machine check reporting enabled on CPU#0.
CPU:     After generic, caps: 3febfbff 00000000 00000000 00000000
CPU:             Common caps: 3febfbff 00000000 00000000 00000000
CPU0: Intel(R) Xeon(TM) CPU 2.00GHz stepping 02
per-CPU timeslice cutoff: 731.55 usecs.
enabled ExtINT on CPU#0
ESR value before enabling vector: 00000040
ESR value after enabling vector: 00000000
Booting processor 1/1 eip 2000
Initializing CPU#1
masked ExtINT on CPU#1
ESR value before enabling vector: 00000000
ESR value after enabling vector: 00000000
Calibrating delay loop... 3945.26 BogoMIPS
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 256K
CPU: Hyper-Threading is disabled
Intel machine check reporting enabled on CPU#1.
CPU:     After generic, caps: 3febfbff 00000000 00000000 00000000
CPU:             Common caps: 3febfbff 00000000 00000000 00000000
CPU1: Intel(R) Xeon(TM) CPU 2.00GHz stepping 02
Total of 2 processors activated (7890.53 BogoMIPS).
ENABLING IO-APIC IRQs
Setting 2 in the phys_id_present_map
...changing IO-APIC physical APIC ID to 2 ... ok.
init IO_APIC IRQs
 IO-APIC (apicid-pin) 2-0, 2-13 not connected.
..TIMER: vector=0x31 pin1=2 pin2=0
number of MP IRQ sources: 44.
number of IO-APIC #2 registers: 24.
testing the IO APIC.......................

IO APIC #2......
.... register #00: 02000000
.......    : physical APIC id: 02
.... register #01: 00178020
.......     : max redirection entries: 0017
.......     : PRQ implemented: 1
.......     : IO APIC version: 0020
.... register #02: 00000000
.......     : arbitration: 00
.... IRQ redirection table:
 NR Log Phy Mask Trig IRR Pol Stat Dest Deli Vect:   
 00 000 00  1    0    0   0   0    0    0    00
 01 0FF 0F  0    0    0   0   0    1    1    39
 02 0FF 0F  0    0    0   0   0    1    1    31
 03 0FF 0F  0    0    0   0   0    1    1    41
 04 0FF 0F  0    0    0   0   0    1    1    49
 05 0FF 0F  0    0    0   0   0    1    1    51
 06 0FF 0F  0    0    0   0   0    1    1    59
 07 0FF 0F  0    0    0   0   0    1    1    61
 08 0FF 0F  0    0    0   0   0    1    1    69
 09 0FF 0F  0    0    0   0   0    1    1    71
 0a 0FF 0F  0    0    0   0   0    1    1    79
 0b 0FF 0F  0    0    0   0   0    1    1    81
 0c 0FF 0F  0    0    0   0   0    1    1    89
 0d 000 00  1    0    0   0   0    0    0    00
 0e 0FF 0F  0    0    0   0   0    1    1    91
 0f 0FF 0F  0    0    0   0   0    1    1    99
 10 0FF 0F  1    1    0   1   0    1    1    A1
 11 0FF 0F  1    1    0   1   0    1    1    A9
 12 0FF 0F  1    1    0   1   0    1    1    B1
 13 0FF 0F  1    1    0   1   0    1    1    B9
 14 0FF 0F  1    1    0   1   0    1    1    C1
 15 0FF 0F  1    1    0   1   0    1    1    C9
 16 0FF 0F  1    1    0   1   0    1    1    D1
 17 0FF 0F  1    1    0   1   0    1    1    D9
IRQ to pin mappings:
IRQ0 -> 0:2
IRQ1 -> 0:1
IRQ3 -> 0:3
IRQ4 -> 0:4
IRQ5 -> 0:5
IRQ6 -> 0:6
IRQ7 -> 0:7
IRQ8 -> 0:8
IRQ9 -> 0:9
IRQ10 -> 0:10
IRQ11 -> 0:11
IRQ12 -> 0:12
IRQ14 -> 0:14
IRQ15 -> 0:15
IRQ16 -> 0:16
IRQ17 -> 0:17
IRQ18 -> 0:18
IRQ19 -> 0:19
IRQ20 -> 0:20
IRQ21 -> 0:21
IRQ22 -> 0:22
IRQ23 -> 0:23
.................................... done.
Using local APIC timer interrupts.
calibrating APIC timer ...
..... CPU clock speed is 1977.3329 MHz.
..... host bus clock speed is 98.8665 MHz.
cpu: 0, clocks: 988665, slice: 329555
CPU0<T0:988656,T1:659088,D:13,S:329555,C:988665>
cpu: 1, clocks: 988665, slice: 329555
CPU1<T0:988656,T1:329536,D:10,S:329555,C:988665>
checking TSC synchronization across CPUs: passed.
Waiting on wait_init_idle (map = 0x2)
All processors have done init_idle
PCI: PCI BIOS revision 2.10 entry at 0xfbe6e, last bus=4
PCI: Using configuration type 1
PCI: Probing PCI hardware
Transparent bridge - Intel Corp. 82801BA/CA/DB PCI Bridge
PCI: Using IRQ router PIIX [8086/2440] at 00:1f.0
PCI->APIC IRQ transform: (B0,I31,P3) -> 19
PCI->APIC IRQ transform: (B0,I31,P1) -> 17
PCI->APIC IRQ transform: (B0,I31,P2) -> 23
PCI->APIC IRQ transform: (B1,I0,P0) -> 16
PCI->APIC IRQ transform: (B3,I14,P0) -> 22
PCI->APIC IRQ transform: (B4,I11,P0) -> 23
PCI->APIC IRQ transform: (B4,I12,P0) -> 16
PCI->APIC IRQ transform: (B4,I14,P0) -> 18
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16)
apm: disabled - APM is not SMP safe.
Starting kswapd
allocated 32 pages and 32 bhs reserved for the highmem bounces
VFS: Disk quotas vdquot_6.5.1
pty: 2048 Unix98 ptys configured
Serial driver version 5.05c (2001-07-08) with MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI ISAPNP enabled
ttyS0 at 0x03f8 (irq = 4) is a 16550A
ttyS1 at 0x02f8 (irq = 3) is a 16550A
Real Time Clock Driver v1.10e
Floppy drive(s): fd0 is 1.44M
FDC 0 is a National Semiconductor PC87306
NET4: Frame Diverter 0.46
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00beta3-.2.4
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH2: IDE controller at PCI slot 00:1f.1
ICH2: chipset revision 4
ICH2: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:DMA
hda: Maxtor 5T020H2, ATA DISK drive
blk: queue c041a040, I/O limit 4095Mb (mask 0xffffffff)
hdc: LITEON DVD-ROM LTD163, ATAPI CD/DVD-ROM drive
hdd: _NEC CD-RW NR-7800A, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: attached ide-disk driver.
hda: host protected area => 1
hda: 39062500 sectors (20000 MB) w/2048KiB Cache, CHS=2431/255/63, UDMA(100)
ide-floppy driver 0.99.newide
Partition check:
 hda: hda1 hda2 hda3
ide-floppy driver 0.99.newide
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
IP: routing cache hash table of 8192 buckets, 64Kbytes
TCP: Hash tables configured (established 262144 bind 65536)
Linux IP multicast router 0.06 plus PIM-SM
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
RAMDISK: Compressed image found at block 0
Freeing initrd memory: 262k freed
VFS: Mounted root (ext2 filesystem).
SCSI subsystem driver Revision: 1.00
scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.8
        <Adaptec aic7892 Ultra160 SCSI adapter>
        aic7892: Ultra160 Wide Channel A, SCSI Id=7, 32/253 SCBs

blk: queue c1f1be18, I/O limit 4095Mb (mask 0xffffffff)
Journalled Block Device driver loaded
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 156k freed
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,1), internal journal
Adding Swap: 1052248k swap-space (priority -1)
kjournald starting.  Commit interval 5 seconds
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
EXT3-fs: mounted filesystem with ordered data mode.
hdc: attached ide-cdrom driver.
hdc: ATAPI 40X DVD-ROM drive, 512kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.12
hdd: attached ide-scsi driver.
scsi1 : SCSI host adapter emulation for IDE ATAPI devices
  Vendor: _NEC      Model: NR-7800A          Rev: 1.0B
  Type:   CD-ROM                             ANSI SCSI revision: 02
ip_tables: (C) 2000-2002 Netfilter core team
3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
See Documentation/networking/vortex.txt
04:0b.0: 3Com PCI 3c905C Tornado at 0xdc80. Vers LK1.1.18-ac
 00:06:5b:83:e4:a0, IRQ 23
  product code 0000 rev 00.6 date 06-10-00
  Internal config register is 1800000, transceivers 0xa.
  8K byte-wide RAM 5:3 Rx:Tx split, autoselect/Autonegotiate interface.
  MII transceiver found at address 24, status 782d.
  Enabling bus-master transmits and whole-frame receives.
04:0b.0: scatter/gather enabled. h/w checksums enabled
divert: allocating divert_blk for eth0
0: nvidia: loading NVIDIA Linux x86 nvidia.o Kernel Module  1.0-4363  Sat Apr 19 17:46:46 PDT 2003
Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 941M
agpgart: Detected Intel i860 chipset
agpgart: AGP aperture is 128M @ 0xe8000000
mice: PS/2 mouse device common for all mice
hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
hdc: packet command error: error=0x54
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern not responding, still trying
nfs: server cavern not responding, still trying
nfs: server cavern OK
nfs: server cavern OK
hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
hdc: packet command error: error=0x54
hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
hdc: packet command error: error=0x54
hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
hdc: packet command error: error=0x54
hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
hdc: packet command error: error=0x54
lamia:~ <3> exit

Script done on Mon Jun 16 09:48:58 2003


More information about the Jpilot mailing list