[jp] Can't compile jpilot-0.99-5 under gnome 2.2

Gary Jaffe gfj555 at yahoo.com
Thu Jun 12 06:48:05 EDT 2003


On Wed, 11 Jun 2003 22:57:19 -0400
Jason Day <jasonday at worldnet.att.net> wrote:

> On Wed, Jun 11, 2003 at 10:08:35PM -0400, Gary Jaffe wrote:
> > /usr/bin/ld: cannot find -lreadline 

> 
> I think you need to install libreadline-dev.  

Right, again.  Thanks, I now have a working jpilot under gnome 2.2. 
You've been a big help.

Gary



More information about the Jpilot mailing list