[jp] Can't compile jpilot-0.99-5 under gnome 2.2

Gary Jaffe gfj555 at yahoo.com
Wed Jun 11 22:08:35 EDT 2003


On Wed, 11 Jun 2003 18:49:47 -0400
Jason Day <jasonday at worldnet.att.net> wrote:

> On Wed, Jun 11, 2003 at 05:19:54PM -0400, Gary Jaffe wrote:
> > I recently migrated from gnome 1.4 to what I believe is gnome 2.2 by
> > installing Libranet 2.8.  I lost the ability to compile
> > jpilot-0.99.5, because configure can't find gtk-config.  I don't
> > blame it, because I
> 
> Try ./configure --enable-gtk2

Thanks, that fixed that problem, and it compiles without problems, too. 
But when it goes to link it chokes on 

/usr/bin/ld: cannot find -lreadline

This I cannot understand, because I do have readline in /lib.  Here's
the output of 'ldconfig -v | grep readline'.

        libreadline.so.4 -> libreadline.so.4.3

Anyone know what's wrong here?

Thanks, Gary



More information about the Jpilot mailing list