[jp] Suddenly ... a new error when syncing

Judd Montgomery judd at jpilot.org
Sat Feb 8 00:34:27 EST 2003


I answered this the first time.  Try resetting the visor, 
unlodaing/reloading the visor module and report back if its still not 
working

Here is a repost:

It means that the pi_accept call in pilot-link failed (I know, stupid
answer).  Which pilot-link, and jpilot version?  Try resetting the
visor, unloading the visor module from the kernel and reloading it.  Its
a strange error that shouldn't normally happen.

I kept getting these errors today (I reset the clie after the 4th one):
hub.c: new USB device 00:04.3-1, assigned address 9
usb.c: USB device not accepting new address=9 (error=-110)

It finally worked after 10 tries and some handshake errors, heh.

Judd


Rich Shepard wrote:
>   I sent this a couple of days ago and didn't see any responses. I'm sure
> there's a simple answer to solving the error message I get. On the other
> workstation, my fiancee just went to sync her Handspring Visor Pro using the
> serial cradle. This has been working just fine up until now.
> 
>   When the sync button is clicked, and the hotsync button pressed on the
> cradle, the jpilot status window reports:
> 
> pi_accept input/output error
> exiting with status -13
> 
>   This is all new to me so I'd appreciate an explanation of what it means.
> If I understand that it will be easier for me to figure out how to solve the
> problem and let the PDA sync to the desktop once again.
> 
> TIA,
> 
> Rich
> 
> Dr. Richard B. Shepard, President
> 
>                        Applied Ecosystem Services, Inc. (TM)
>             2404 SW 22nd Street | Troutdale, OR 97060-1247 | U.S.A.
>  + 1 503-667-4517 (voice) | + 1 503-667-8863 (fax) | rshepard at appl-ecosys.com
>                          http://www.appl-ecosys.com/
> 
> 
> _______________________________________________
> jpilot mailing list
> jpilot at jpilot.org
> http://www.jpilot.org/mailman/listinfo/jpilot




More information about the Jpilot mailing list